Go Back   IceInSpace > Equipment > Software and Computers

Reply
 
Thread Tools Rate Thread
  #1  
Old 21-05-2019, 09:26 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Microsoft Media Player Download Vanishes

Hi Guys for some unknown reason I have lost Windows Media player, can anyone please point me in the right direction for a reliable download of the latest version, or a fix.
I have been looking but, nothing seems to work.

Thank You

Leon
Reply With Quote
  #2  
Old 21-05-2019, 09:44 PM
Ukastronomer's Avatar
Ukastronomer (Jeremy)
Registered User

Ukastronomer is offline
 
Join Date: Jan 2019
Location: Llandysul, WALES, UK
Posts: 803
?

https://www.microsoft.com/en-gb/down....aspx?id=20426

XP

Why not the most popular, I prefer this as it is almost guaranteed to play all videos I produce for people, therefore when I send them a blue ray / dvd / cd I always send them this free as well

https://www.videolan.org/vlc/index.en-GB.html




https://en.softonic.com/articles/5-g...s-media-player
Reply With Quote
  #3  
Old 21-05-2019, 09:48 PM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 5,700
VLC media player
https://www.videolan.org/vlc/index.html


OOPS.. it is already there :-) (so it must be the best one)
Reply With Quote
  #4  
Old 21-05-2019, 09:48 PM
Ukastronomer's Avatar
Ukastronomer (Jeremy)
Registered User

Ukastronomer is offline
 
Join Date: Jan 2019
Location: Llandysul, WALES, UK
Posts: 803
Quote:
Originally Posted by bojan View Post
Thats the one I said above, we agree
Reply With Quote
  #5  
Old 21-05-2019, 11:23 PM
Exfso's Avatar
Exfso (Peter)
Registered User

Exfso is offline
 
Join Date: Sep 2006
Location: Adelaide
Posts: 1,606
No arguments from me, VLC is great, been using it for years..
Reply With Quote
  #6  
Old 21-05-2019, 11:32 PM
RAJAH235's Avatar
RAJAH235
A very 'Senior' member.

RAJAH235 is offline
 
Join Date: Jan 2005
Location: South Coast N.S.W.
Posts: 2,485
There's also...
WMP 11 for XP.
> https://www.microsoft.com/en-au/down...r-details.aspx
& instructions for "re-installing",
WMP 12 for WIN 7 & up.
> https://support.microsoft.com/en-au/...s-media-player
Reply With Quote
  #7  
Old 22-05-2019, 12:12 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Thank you very much, I have plenty to choose from.
I have lost all sound as well however this may fix the problem.

Leon
Reply With Quote
  #8  
Old 22-05-2019, 02:44 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Thanks for your responses, however although the programs you offered download OK it still fails to execute any type of media and sound.

The Computer was transported from Queensland two weeks ago and only today I fired it up, it all worked well before transport, I am just wondering if anything in the Desktop could have loosened, so to speak and therefore nothing is opening in the sounds and media area, maybe

Leon
Reply With Quote
  #9  
Old 22-05-2019, 02:55 PM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 5,700
Quote:
Originally Posted by leon View Post
Thanks for your responses, however although the programs you offered download OK it still fails to execute any type of media and sound...
That looks like driver issue.
Check app logs for crashes.

I lost video on my desktop (at work) and never recovered it (never really tried...) aso camera doesn't work, but also some drawing applications (openSCAD).

Last edited by bojan; 22-05-2019 at 03:12 PM.
Reply With Quote
  #10  
Old 22-05-2019, 03:24 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Hi bojan, I just went through a whole procedure and actually got Win Media Player back and installed, through Window features,
However while this will open it still wont provide sound and one can see the sound button at bottom left pumping away.

https://www.lifewire.com/uninstall-o...yer-12-2438891

Do you think I should try and download a driver up date for this program, and if so how should i go about this please.
I will keep trying different things, and thanks for you help

Leon

Last edited by leon; 22-05-2019 at 03:58 PM.
Reply With Quote
  #11  
Old 22-05-2019, 04:30 PM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 5,700
Hmm..
How do you listen to sound? Build-in speaker or external audio system?
Maybe the problem is there...
Reply With Quote
  #12  
Old 22-05-2019, 06:29 PM
Ukastronomer's Avatar
Ukastronomer (Jeremy)
Registered User

Ukastronomer is offline
 
Join Date: Jan 2019
Location: Llandysul, WALES, UK
Posts: 803
download and run drivebooster 6

https://download.cnet.com/Driver-Boo...-75992725.html

However the sound is NOt part of the software for media players, it is part of the software associated with either the motherboard hence you have a motherboard installation disk, or a sound card if fitted.

Drive booster should re install it and update ALL old drivers

https://download.cnet.com/Driver-Boo...-75992725.html
Reply With Quote
  #13  
Old 22-05-2019, 07:05 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Bojan, my sound is very primitive I only have Ear Phones the listen through, the Desk Top doesn't have any speakers as such, and the ear phones do work as i tested them on the lap top.

I make a lot of DVD's and it is a good way to organism tracks to these movies, rather than external speakers.

Thanks Leon
Reply With Quote
  #14  
Old 22-05-2019, 07:42 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Thanks Jeremy I will certainly have a look at that surly something will come out of all this assistance

Leon
Reply With Quote
  #15  
Old 22-05-2019, 08:14 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Jeremy I did download the program you suggested and it seems to have helped, all my media opens super fast but i just cant get any sound as yet.

It is working in the background as i can see the volume control going mad but i just cant get any noise .

Will keep working on it, but the Computer is certainly super fast at the moment.

Leon
Reply With Quote
  #16  
Old 22-05-2019, 08:37 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Hi Guys, well at last it is all fixed and going well, thank you to all your suggestions, I don't know what I would do with out all your help, much appreciated.

Leon
Reply With Quote
  #17  
Old 22-05-2019, 08:48 PM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 5,700
Quote:
Originally Posted by leon View Post
Hi Guys, well at last it is all fixed and going well, thank you to all your suggestions, I don't know what I would do with out all your help, much appreciated.

Leon

What did yo do?
Reply With Quote
  #18  
Old 22-05-2019, 09:07 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,711
Well I downloaded the program that Jeremy suggested Driver Booster 6 which took for ever and it turned the screen black for minutes at a time and I thought well this doesn't look good and then it returned to tell me it had finished, and to restart the computer .

I did that and i started to configure the Desk Top which also went for some time however in the end it was back to normal.

But still no sound then I discovered a small Realtec HD audio manager which was hidden in the Show Hidden Icons at the bottom left of the screen.

I double clicked on that and a window opened in which i was able to configure the sound and where it was going to come from, and seeing I only have earphones I configured the sound to the rear Earphone jack, clicked OK and away it went.

I am sure you can see I am not that technical when it comes to that sort of work but with all your help I plod along and will stay with it as long as it takes.

You guys would have probably taken 5 minutes to sort it, anyway it keep me out of trouble for a few hours

Thank You.

Leon
Reply With Quote
  #19  
Old 23-05-2019, 06:53 AM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 5,700
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 07:21 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
SkyWatcher Australia
Advertisement
Celestron Australia
Advertisement
Bintel
Advertisement
Meade Australia
Advertisement
Lunatico Astronomical
Advertisement
NexDome Observatories
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement