View Single Post
  #3  
Old 31-03-2020, 05:33 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 11,048
Ed, my internet speed from my Telstra WiFi Router is quite good actually at 72Mb's and full bars.

Yes, I said a fresh install of Win 8.1 but in reality it is not that fresh.

It just struck me when I was asked by Windows Defender to up date, so i clicked on update and found that this was last updated in March 2013, I thought that a bit odd, hence why it is so slow to download the updates.

Then I realised what was happening here, I think!!!

In March 2013 I had a Desktop built for me by a very good friend of mine who had a Computer Business.

That was some 7 years ago, nearly to the day.

It was a great Computer and I changed settings got rid of Windows Defender and Installed Kaspersky Virus Protection and so on, on the whole things were changed to the way i liked it.

Then just recently I upset the workings and locked my C Drive, which is still locked by the way.

I bought an new Drive, unplugged the original and loaded a old installation of Win 8.1 which came with the original stuff when it was new in 2013.

The installation went fine but any updates for Windows Defender for example are dating back to 2013, plus i expect any other stuff that needs to be up to date. maybe that is why it wont activate windows either, after it de/activated itself.

I expect that this maybe the issue here maybe you might have some thoughts on this, or anyone else please feel free to contribute your thoughts and suggestions.

I might be very far from the answer to this issue, I don't know, maybe it is time to update properly with a new install of something better than what i have now.

Thanks Leon
Reply With Quote