View Single Post
  #1  
Old 09-01-2012, 03:12 AM
Tandum's Avatar
Tandum (Robin)
Registered User

Tandum is offline
 
Join Date: Apr 2008
Location: Carindale, Brisbane.
Posts: 4,113
Maxim won't align images.

First off, here's a link to a series of maxim tutorials on utube if anyone is interested. I haven't watched them all so can not comment on quality but something is better than nothing

Now, I've found my last couple of targets are suffering from bad flats and I don't know why.

I capture everything in Maxim and use the stacking tool to stick it all together. I'm talking narrowband images here, that's what I normally shoot from home. I have a dark library of 30minute darks and bias files at -25C for summer on the disk and shoot new flats when I change scopes or clean something. Maxim scales the darks to whatever exposure time I use.

Lately I've found that my flats alter the image files in a way that stops the maxim alignment process from working correctly. I always do an Astrometric alignment and have never ever had a problem with it until now. With a tip from the maxim group, to figure out what was happening, I got one image on screen, pinpointed it and it showed 2234 stars in the image and it resolved. I then clicked calibrate and pinpointed again. It now said 9 stars in the image and would not resolve. On screen it all looked ok. The flat looked ok as did the numbers, a bell peaking at about 20K, The calibrated image looked ok to the eye, yet it would not resolve.

Tonight has been clear for a few hours and as I changed scopes a few days ago, I shot off a few Ha tarantula subs before the clouds came back and shot off a set of flats for all filters and binning modes with this setup to make sure it's all going. The subs won't align using the flats I took.

This happened to me with thor's helmet last week and I had to reduced the bell curve on the flats by 50% to get it to calibrate, but I don't understand why this is happening all of a sudden. I tried jumping back several versions of maxim but got the same result so it's in my method not the software. I've ended up stacking the files uncalibrated and then calibrate the result?

I've attached some files so you can see they look normal. I've done a ddp on them all. Anyone got any clue?

Here's a master flat, stacked with no cal and stacked with a post cal.
Attached Thumbnails
Click for full-size image (Master-Flat-ddp.jpg)
48.4 KB25 views
Click for full-size image (HA-ddp-nocal.jpg)
130.3 KB26 views
Click for full-size image (HA-ddp-cal.jpg)
117.3 KB31 views

Last edited by Tandum; 16-01-2012 at 01:17 PM.
Reply With Quote