View Single Post
Old 06-06-2016, 09:43 PM
Shiraz's Avatar
Shiraz (Ray)
Registered User

Shiraz is offline
Join Date: Apr 2010
Location: ardrossan south australia
Posts: 4,820
Originally Posted by glend View Post
Ray i had some problems with Frame and Focus in SGP. Found that if using the loop mode it seemed to over-run the SGP buffer and freeze, but if you use Take One it worked fine. With short framing shots it seemed the next one was trying to download before the previous one had been processed and displayed by SGP. I went to 5" Take One and it works fine. And of course you just push Take One again to get the next one, that delay seems to be all that is needed. No other problems.
most of SGP has been running OK tonight, except for the focuser, which worked once and then refused to function again - I had the 1600 on its own USB3 socket, but it still managed to interfere with the stuff running off USB2 (or that is what appeared to happen). I wish I knew enough to understand what is going on.
Reply With Quote