View Single Post
  #10  
Old 07-08-2018, 10:16 AM
xelasnave's Avatar
xelasnave
Gravity does not Suck

xelasnave is offline
 
Join Date: Mar 2005
Location: Tabulam
Posts: 13,708
Quote:
Originally Posted by Imme View Post
I'm not a tech head but I had similar problems connecting a 120 and 1600 to a 7 port USB hub. Camera's seemed to disappear from time to time, at other times I couldn't find them. The focuser connected to the same hub also disappeared on a regular basis.
My issue was solved by 'powering' the hub with an external 5v adapter (I actually have an MBeat 7 port hub).
Since it has been powered I have not had an issue. My understanding is a port only gets a small amount of power from the computers USB port....couple that with long USB cable runs and the associated current loss and you end up not having enough power to run everything that is plugged in. A powered hub obviously fixes that....it worked for me!
Thanks for sharing your experience.
It helps to know others have had similar problems.
My hub is powered but it was cheap so maybe a better one.
Time is my main problem but I know everything will work out somehow.
Thanks for your input I really do appreciate you taking the time.
Alex
Reply With Quote