View Single Post
  #3  
Old 09-08-2009, 08:39 PM
FarmerBen
Registered User

FarmerBen is offline
 
Join Date: May 2008
Location: Sunshine Coast, Australia
Posts: 30
Quote:
Originally Posted by Gama View Post
Did you select "On Camera" for the connection of the guiding signals ?.
Look under the mount option phd pull down menus.

Theo
Hi Theo, thanks for the fast response. I have selected "on Camera" from the mount options.

I have packed up for the night but I'll check all the settings again.
Cheers,
Ben.
Reply With Quote