View Single Post
  #1  
Old 27-12-2011, 09:02 AM
Karls48 (Karl)
Registered User

Karls48 is offline
 
Join Date: Jan 2006
Location: Sydney
Posts: 753
Orion Starshoot G3 help

I finally got Orion Starshoot G3 mono camera from Bintel few days before Christmas. Camera is compact and appears to be well made. I like sealed CCD chamber, 1.25 filter thread in camera body, cooling about 25% better then specified, full well capacity 50000e should make this camera good and cheep instrument for variable stars photometry.
The drivers and software (updated from Orion website) installed without any problems on IBM laptop with Windows XP SP3, 2GHz CPU, 1.5Gbyte Memory and ASCOM 6 installed. Upon testing running supplied software I found that the light and dark images have 1 to 6 white horizontal lines in random positions on them. Bias frames are even worse. I then switched to Maxim DL and the results were about same. It makes no difference if the cooling is on or off. I have tried 2 different USB cables that work with Meade DSI2 with no improvement. During those tests only one of three USB ports were used. The laptop normally runs HEQ5 mount, DSI2 and QHY5 guider without any problems. Why Im getting those white lines? Is the camera faulty or is it the drivers? I have send email to Orion support but I dont expect replay soon because of Christmas.
Attached Thumbnails
Click for full-size image (Bias-25C-010.jpg)
145.9 KB91 views
Click for full-size image (Dark-25C-60s-001.jpg)
168.3 KB79 views
Click for full-size image (Dark 90s 15C-001.jpg)
150.2 KB78 views
Reply With Quote