View Single Post
  #340  
Old 11-06-2016, 09:26 AM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,401
Quote:
Originally Posted by codemonkey View Post
Looks like there's still more issues with SGP and this camera. Using the latest versions (ASCOM driver v1.0.2.7 and SGP 2.5.1.15) I can consistently get frame & focus to deliver a seemingly unlimited number of frames of whatever length, but the sequence will only capture one frame >= 1second. Subsequent downloads fail. I've been unable to get the sequencer to download any frames at all using sub-second exposure times, whilst again, frame and focus has no problems.

Camera is connected via a USB 3 port direct to the laptop (no hub in the mix) using the supplied cable. I've tried adjusting the USB limit (45 & 90 were used) to no effect.
Hm, i am still using Ascom driver V 1.0.2.5 , i did not realise ZWO had a new one. Do you know what prompted that Lee? 2.5 is only a couple of weeks old.

Anyway it probably does not impact SGP frame and focus. Here is what i have found and how i use frame and focus.
I only use 'Take One', and this works just fine, based on advice from CN beta testers, as i am usually moving the scope slightly between takes anyway, i also use it to focus with my mask. I stay away from the continuous take mode because thst's all it does, take continuiously and not download. I suspect, given the amount of time it takes for one take to download and be displayed, that the downloads are over-run by the next frame and the necessary handshake can not take place.
I like to be able to alter the frame duration as i find say a 20 sec frame is good for small framing changes on nebulas, take one is good for this sort of thing. Make sure you are not saving those frames, there is a box to tick to save, i don't think its a good idea, these files are big and the less disc space used the better.
Check your camera setting box, you maybe surprised to see that even if your running usb3 it defaults to usb2 operation. I see this all the time, it doesn't interfere with my imaging but it does lengthen downloads from the camera slightly. This may also be the reason for the Continuous frame and focus not working.
So in a nutshell: Use Take One, it works and what's the hurry anyway. I woukd still do it that way even if continuous worked. Your alternative might be to frame and focus using Sharpcap as it can be a video stream if you want, however it coukd be messy switching apps for that, especially if your checking focus on filter swaps. The beauty of parafocal filter sets, focus once - this has worked really well on my Baader filters which are parafocal.

Hope that is of some use. Ray is using SGP, lets see what he says.
Reply With Quote