View Single Post
  #2  
Old 29-06-2011, 04:20 PM
Exfso's Avatar
Exfso (Peter)
Registered User

Exfso is offline
 
Join Date: Sep 2006
Location: Adelaide
Posts: 1,680
I had the exact same problem. Apparently Orion updated their drivers to support 32 and 64 Bit windows 7. In the process, this broke backwards compatibility. From 1.12 on. Phd now installs the 32/64 bit version of SSAGIF.dll for the Orion Autoguider by default (Orion request)
Users should either update the driver (www.telescope.com/rsc/img/catalog/lc/articles/ssag64bit.html) or rename SSAGIF_orig.dll (the previous version, still bundled with PHD to SSAGIF.dll in \Program Files\PHD Guiding if they wish to use the old one.

It appears as though the above URL is dead, you need to download the latest driver from orion.

http://www.telescope.com/Product-Sup...ategoryId=null

They are situated in the software downloads on the right hand side of the page about half way down.


I hope this helps

Last edited by Exfso; 29-06-2011 at 04:45 PM.
Reply With Quote