View Single Post
  #105  
Old 30-10-2018, 09:22 AM
Paul Haese's Avatar
Paul Haese
Registered User

Paul Haese is offline
 
Join Date: Jan 2009
Location: Adelaide
Posts: 9,222
I have decided to bring the scope home from the observatory. I have spent the last few days trying to firstly find the correct position of the secondary, testing a few ideas I have been given by others and some of my own.

When the scope was delivered it arrived with a large rectangular adapter which joined directly to the tube adapter (see picture, the plate is directly above the focuser board and below the Atlas adapter). That adapter prevents the camera and corrector from coming to focus and was not used during the last few months. On a hunch I put it back in the train and tried collimation with it in place. Collimation was a breeze, however, once removed it out of the optical train I noticed that the collimation was clearly out. Using callipers and a steel rule I can see that there is a little under a millimetre difference in the alignment of the two plates and the plate is about 1mm thicker at one end. I think this is partly why I cannot null out the correction across the field. I have noticed that if I rotate the corrector 180 degrees then the uncorrected part of the field follows this path. This is clearly tilt which is following the rotation. I am thinking this might actually be the focuser board being out of perpendicular from the optical path. Thoughts? Is there an easy way to test this idea?


Having said that though I collimated the scope without the extra plate as best as I could and performed a visual star test last night. Collimation looked ok generally with two diffraction rings presented. I am using an extension tube to gain focus and this slightly affects collimation as it is not seated all the way down, but overall there is no evidence of optical defects, nor does there appear to be astigmatism which I see with the corrector in place. Stars at focus appeared as refractor like points. At the very least this is optically a nice looking scope. Tonight I will try to null out the poor correction and try to eliminate the apparent tilt in the corrector. Though I am not sure how I will do this as the Atlas adapters don't have a way to pack them out. Perhaps it is operator error???
Attached Thumbnails
Click for full-size image (IMG_4005.jpg)
172.1 KB60 views
Reply With Quote