View Single Post
  #20  
Old 15-09-2020, 07:46 AM
The_bluester's Avatar
The_bluester (Paul)
Registered User

The_bluester is offline
 
Join Date: Feb 2011
Location: Kilmore, Australia
Posts: 2,722
Well, I think I will finish off for now. I have had two more nights and it has been a pain free experience. Last night was around 1" guiding, which I think is perfectly acceptable out of a 120mm focal length guider, particularly when I am imaging at about 1.6" per pixel, every sub I shot last night had round stars and after all, that is the point. I need to set up under a moonlit night soon (So as not to throw away good dark sky imaging time) and just fiddle with the guiding as I am sure I could improve it with tweaks and fettling, but even as it is, it is performaing perfectly well.

The only "Issue" I have come up with I am going to document with some logs and feed back to iOptron via my vendor (As they might get some attention) as there appears to be a minor firmware issue. There are various selectable park positions, none of which I like, but you can set a user defined park position. The issue is that if you set the "home" position (Counterweights down, pointed at the pole, my preferred park position) as the user defined park position it does not park properly, it goes to the correct position but then keeps tracking. Offset the user defined park by even a degree or so and it parks and stops properly. Small beer if that is the worst thing it ever does.

Aside from that, I spent much of last night fiddling around and sent goto after goto after goto and it just did what it was told.
Reply With Quote