View Single Post
  #9  
Old 29-08-2020, 10:07 AM
The_bluester's Avatar
The_bluester (Paul)
Registered User

The_bluester is offline
 
Join Date: Feb 2011
Location: Kilmore, Australia
Posts: 2,725
Well, a few more impressions as I was able to use the mount last night. My only real issue so far is that like most people, it appears I need to go on the hunt for the "Right" USB cables as USB3 can be finicky. I had a few connection issues to the camera until I changed the PC to mount cable to a USB2 one.

Ipolar is dead simple to use, though I can not say how it will behave if you can not see the pole as I have a clear view of it. It was as simple as connect, take a dark frame, uncover the camera, follow the directions to find the axis of rotation (Not needed subsequently as it stores it like the Polemaster software does) and start aligning. Aligning the mount itself was dead simple. The only finicky bit is that tightening the alt locks tends to move the alignment (In both axes) but I found that even with them tightened in a way that it is going to take a real bump to move the mount, the alt screw would still move the axis without enough effort to be worrying it would be doing damage to the jackscrew. Azimuth is a complete snap with the az adjustment screws, light years ahead of the AZEQ6 design of cranking the whole mount head around. Subjectively, the final adjustments I was making were very small, but it is hard to compare as they are much easier to make than with the Atlas, the concept of which really comes from the "EQ-X" design that you would have to regard as "Brute force"

The guider took a bit of fiddling with, I had some issues with returning blank frames, I changed to "Windows WDM style webcam" instead of "iguider" and then selected the iguider camera in that and that seemed to be dead stable. Maybe early version firmware needing some work, maybe finger trouble on my part. After that it calibrated just fine (Which took a while due to my previous settings on calibration distance, cal data image included here) and just worked for the rest of the night. Guiding was a bit all over the place at about 1" RMS but the sky was pretty mobile looking last night so I am not thinking that is indicative of what I might be able to get. Even if it is, at a pixel scale of 1.6" per pixel on the main camera that is still well under one pixel RMS error. Subjectively, the test images from last night at 1.6" per pixel and 300 second subs all have round stars. I was concerned that the guidescope lens might dew up but no sign of that, and last night was pretty cold and damp. If it gives me any trouble I would be able to adhere a small heater to the puck, next to the guider. It is possible that the heat from the guide camera inside the puck is enough to keep it dew free, the lens is set well inside the puck so that acts as a fair dew shield.

I had one issue where the mount simply stopped responding to the driver, but I had been fiddling around for hours, disconnecting and reconnecting stuff, I restarted the ASCOM driver and reconnected and it then just kept on working from about 11PM when I went to bed to 6AM when I woke up, including an unattended meridian flip at about 2:30, Voyager just flipped it, recentered and kept on trucking. I did set up a dummy flip before I left it going alone, just to make sure it was going to behave.

Pointing wise, the first thing that I did in Voyager was a plate solve and sync on a star in the Southwest, I then sent it on a blind slew (Rather than precise pointing) to a star in the east which landed within half a degree of the target, which was probably 120 degrees away, that is without any pointing model running on the mount, just what amounts to a one star alignment. I never saw more than two iterations on a plate solved point to get within 40" which is my carry over accuracy setting from the Atlas mount.

So, initial use impressions are positive. I am sure there will be some firmware updates to come given this would be very much release 1.0, but the mount is usable and useful straight out of the box.
Attached Thumbnails
Click for full-size image (CEM70 guider cal.JPG)
132.4 KB39 views

Last edited by The_bluester; 29-08-2020 at 10:45 AM.
Reply With Quote