View Single Post
  #39  
Old 04-05-2009, 12:42 PM
wasyoungonce's Avatar
wasyoungonce (Brendan)
Certified Village Idiot

wasyoungonce is offline
 
Join Date: Jul 2006
Location: Mexico city (Melb), Australia
Posts: 2,312
Update on using movrec.

I tried this utility on 3 laptops. It worked on one of them, an intel chipset. and it also worked on my desktop computer which is also an intel chipset.

But it didn't work on the other 2 lappys one is (edit) a Nvida chipset the other an Intel ICH8 chipset. But, on the Lappy it did work it to had an ICH8 chipset.

I may need USB driver updates...although I think they are pretty up to date already. A bit of fiddling needed I think...sigh!

When I run the movrec utility on those lappys that fail it just opens & closes the shutter/flip prism & then gives an error "cannot initialize your camera! check connection".

On another note. I got the 450D video out to display on a 7.2inch screen portable DVD player. With this I can select 4:3 or 16:9 ratios although the screen resolution is alot to be desired it is alot better than a 3.5 inch screen for focusing.

Here are some attached pics.

So a little joy...mixed with some frustration.


Edit:
Canon Firmware update to 1.1.0 from 1.0.4 fixed all above problems....all ok on all computers.
Attached Thumbnails
Click for full-size image (IMG_51192.JPG)
152.6 KB45 views
Click for full-size image (IMG_51212.JPG)
161.8 KB64 views

Last edited by wasyoungonce; 04-05-2009 at 04:27 PM.
Reply With Quote