View Single Post
  #36  
Old 15-09-2014, 04:41 PM
codemonkey's Avatar
codemonkey (Lee)
Registered User

codemonkey is offline
 
Join Date: Jul 2013
Location: Kilcoy, QLD
Posts: 1,802
Quote:
Originally Posted by Shiraz View Post
lock the clutches to stop the thing from moving, put on a scope and then see if you can feel any slight rocking (a sort of "clonking" feel) as you try to move the RA by pushing/pulling gently on the end of the scope. If there is any noticeable back-forth movement at all with the clutches locked, you have backlash. You need a very small amount to stop the gears from binding, but if you can feel some slop, it is too much and it would be worth tightening the worm up a bit.

If the backlash is OK, it would be worth checking that there is not too much preload on the RA bearings - which would make the movement a bit stiff - smooth, but a bit sticky to get moving. The last dozen or so panels in http://www.astro-baby.com/EQ6%20rebu...%20rebuild.htm show what you need to do to check that - just take off the polar scope surround, loosen the grub screws and rotate the nut to tighten/loosen the axis bearings. Tighten the bearing nut until you can just feel that the rotation is stiffer and then back off the nut until the rotation frees right up. Then redo the grub screws and replace the surround.
Thanks mate :-)

Checked the backlash and couldn't notice any movement, certainly no clunking back and forth. Looks like the next step down this path requires opening 'er up... not sure I'm game just yet, I'll see how I go.

I'll have one more crack in the next couple of days I think, try a couple of long shots and if that fails then I might have to open her up.

Thanks again!
Reply With Quote