View Single Post
  #4  
Old 31-10-2019, 10:05 AM
Xeteth (David)
Registered User

Xeteth is offline
 
Join Date: Jul 2019
Location: Melbourne, Australia
Posts: 72
Quote:
In the EQMOD Ascom Set Up screen there are 2 settings which must done for PHD2 to work with EQMOD telescope control. First one under “Guiding” have you selected “Ascom Pulse Guiding”
Second one under “Ascom Options then Side of Pier have you selected
Pointing ( Ascom )
I had ASCOM pillar guiding selected, but I'm not sure on the other settings. Thanks, I will take a look this evening! Cheers Martin!




Quote:
Originally Posted by Merlin66 View Post
David,
As an alternative, I use PHD2 with EQMod on my NEQ6/ C11 set-up.
I use the ST-4 cable from the guide camera (Lodestar) Why? because it has always worked for me, and I didn't find any significant difference going to pulse guiding.
In EQMod set the "autoguider port (ST-4) Guide rate" to x0.5
In PHD2 set mount to "On camera"
That's about it.
Thanks for the reply.

This is how I have been guiding up until now and whilst it works, I would like to try through EQMOD instead. The main concern is that I'm about to get a bunch more gear that can make use of ASCOM and I want to make sure I'm understanding it right... I hope
Reply With Quote