View Single Post
  #2  
Old 31-10-2019, 05:56 AM
Startrek (Martin)
Registered User

Startrek is offline
 
Join Date: Dec 2017
Location: Sydney
Posts: 1,788
David
Have you set EQMOD with the following settings for PHD2 -

In the EQMOD Ascom Set Up screen there are 2 settings which must done for PHD2 to work with EQMOD telescope control. First one under “Guiding” have you selected “Ascom Pulse Guiding”
Second one under “Ascom Options then Side of Pier have you selected
Pointing ( Ascom )

Once you connect and open EQMOD , expand the window using the spanner icon button to show the whole EQMOD EQ5/6 window and all settings
Under “Ascom Pulse Guiding” section set the sliders as follows -
RA set to x 0.5
DEC set to x 0.5
Minimum Pulse width leave slider to hard left or default
DEC Backlash leave slider to hard left or default
Pulse width override leave sliders hard left or default

Don’t know if this fixes your problem but the above settings in EQMOD must be done for PHD2 to work properly

Cheers
Martin
Reply With Quote