View Single Post
  #1  
Old 31-10-2019, 04:11 AM
Xeteth (David)
Registered User

Xeteth is offline
 
Join Date: Jul 2019
Location: Melbourne, Australia
Posts: 72
Need a little help with EQMOD/ASCOM

So I'm still a bit confused about which way to set a few things up.

So far, I've been using EQMOD controlled through Astrophotography Tool (APT) which has worked great. I had to go through the hand controller in PC Direct Mode for it to work though - strange considering my EQ6-R Pro has a USB on the mount itself. After a long internet search, I found the issue to be that you have to manually set the Baud for your COM Port to 115200. No idea why, but hey, technology.

So I now have EQMOD running through ATP. It's connected directly via USB from the PC straight to the mount (not through the hand controller) and it works! I selected the EQMOD HEQ5/6 selection to connect to. I am able to slew to targets etc and it all seems responsive as normal.

Now, I'm trying to get PHD2 to connect to the mount also. Previously I had been using the ST4 cable from my ASI290 mini to the autoguiding port on the mount, but have heard it's better to go through ASCOM instead. However, when I hit the connections in PHD2 I connect to the camera (works fine), then select EQMOD HEQ5/6 (ASCOM) for the mount connection. It all says it connects fine, but no pulse guiding is being sent to the mount by PHD.

Am I setting this up right, or have I screwed up somewhere? In the drop down list for PHD2 mount selection there's a few different things listed (ASCOM Dome Control, EQMOD ASCOM Simulator, etc). I'm correct in choosing the EQMOD HEQ5/6 selection as I'm doing in APT as well, right?

Any help would be much appreciated!
Reply With Quote