View Single Post
  #15  
Old 14-07-2019, 04:58 PM
lazjen's Avatar
lazjen (Chris)
PI cult member

lazjen is offline
 
Join Date: Dec 2012
Location: Flaxton, Qld
Posts: 1,644
It's been a while since the last update because it's been a matter of just waiting.

Click image for larger version

Name:	20190711_145017.jpg
Views:	44
Size:	186.7 KB
ID:	246407

The metal pier is now here and in place. The base of the pier onto the concrete appears to be perfectly level (well, the bubble was in the centre when I checked). The top plate is almost the same, although one corner is about 1mm out. One washer there sorted it out, and the mount is now level.

The above picture is before I put the counterweight shaft back on. Tip for this: wipe it out and put some lubricant before hand. The shaft goes back in much easier then.

Currently my dome is without the rotation motor and control - we're trying to sort out a technical issue (or two) there.

While that's underway, I reconnected to the mount to try the GPS, since I was now outside. Hand controller showed it was on, but it wouldn't go to "OK" (i.e. lock on to the satellites). My phone showed there was up to 32 satellites available, so it should have worked. On a whim I took off the GPS antenna and put on the wifi antenna instead - 60 secs later, GPS locked on and all was well. Obviously as a permanent setup I could do without the GPS, but if it's fixed at least I don't have to enter the details.

I've submitted a support request today with iOptron to get the GPS module fixed/replaced. They've already responded, requesting the necessary details from me to proceed (i.e. proof of purchase, etc).
Reply With Quote