View Single Post
  #8  
Old 01-09-2020, 10:49 AM
Tinderboxsky's Avatar
Tinderboxsky (Steve)
I can see clearly now ...

Tinderboxsky is offline
 
Join Date: Feb 2012
Location: Kingston TAS
Posts: 743
There is one set up step in Sky Safari that you have not mentioned. Not only do you need to get the wifi connection and the settings correct but you also need to ensue you have the right mount identified. Refer to Scope Type and Mount Type settings under the Equipment Selection section within the set up menu. Have you got these right?
Whilst a bit cumbersome, I have had the two device system working reliably for me - I am using an old IPad and an IPhone6. Both have SkySafari 6 (originally Plus but now the Pro version) loaded. For your intended use, the Plus version would be more than ample and save some money. I did have some hiccups to start with - I was not being methodical enough. Get all the steps right and I have not had any trouble since.

PS, another thought. Have you set the screen on the device with the SynScan app open to “never go to sleep”? This is critical because if it goes to sleep the wifi link will drop out and the synscan app will also drop out rendering any communications from Sky Safari on the other device useless.

Keep at it. The solution is there somewhere.

Quote:
Originally Posted by Malcolm View Post
Using an iPad mini and an iPad. The mini has the SynScan Pro app installed, the iPad has SkySafari 5 Plus. The SynScan app connects instantly to the mount and works perfectly.

The SkySafari settings is using the WiFi dongle ip taken from the iPad mini 192.168.4.1 port 11882. No connection with SkySafari, is there some sort of workaround I'm missing?

I have android which uses both apps no problem at all but the iPad screen is a good size.

TIA for any tips to get it running appreciated. M.
Reply With Quote