PDA

View Full Version here: : Focuser problems


Aussie_Dave
29-06-2017, 05:09 AM
Hi everyone, I'm hoping someone can help out.

I recently purchased a William Optics apo and I can't seem to turn the focuser knobs. I've released the focuser lock screw and still nothing. It feels like it's jammed. there's a small hex screw beneath the focuser lock that I have loosened off fully and the focuser draw tube slides out but I still can't turn the focuser knobs, so it will not focus in or out, there's no movement in the knobs. What am I missing here??

I even tried to take the cover plate off to see what's going on but the 4 screws at each corner are ridiculously tight, too tight to even undo. Any suggestions?

Aussie_Dave
29-06-2017, 06:31 AM
It's ok, all good.

There's a hex screw near the focuser knobs on one side that was screwed up tight :rolleyes:

Second question now, the duel speed focuser. The red fine focus knob turns the normal focuser knob so I don't have the fine focus. How do I adjust that?

I've had duel speed focusers before but this too seems to be stuck.

jwoody
29-06-2017, 09:11 AM
Try undoing the little grub screw that holds the red fine focus knob on the shaft and make sure it isn't sticking to the main focus knob. Do the grub screw back up leaving a very small space between the two.

If that doesn't fix it then you may need to pull the thing apart, but I am not familiar with WO stuff. If it is brand new perhaps speak to the supplier.
Jeremy

casstony
29-06-2017, 09:22 AM
The grub screw which the red arrow points to needs to be firm (not over-tightened) for the micro-focuser to work.

LewisM
29-06-2017, 11:10 AM
Errr, the main focuser knob is SUPPOSED to turn when you turn the fine focus wheel - they work with each other (the fine focus knob is basically a planetary ball bearing setup that turns the main pinion at a much reduced rate, essentially relying on the friction between the ball bearings and the pinion to turn SLIGHTLY each time).

If the fine focus wheel turns and the main does NOT, then you have an issue where there is insufficient tension/friction on the main pinion.

Aussie_Dave
29-06-2017, 07:01 PM
LewisM the fine focus turns at the same rate as the main focus knob.

Tony I tried what you said at various tensions, not over tight to loosened off fully, no go.

Jeremy I loosened that small grub screw and pulled the fine focus knob out even to near the end of the shaft but it hasn't fixed the problem. It's still traveling and moving at the same rate as the normal focus knob.

When I turn the fine focus red knob there's a little spongy play there, not a lot. It seems to be kinda stuck or seized somewhere in the shaft.

Thanks for the help everyone. Not sure where to go from here. I guess it doesn't matter too much, at least I can focus it now.

Is it worth taking off the 2 focus knobs on that side, will there be anything to see?

casstony
29-06-2017, 07:25 PM
Yes, it could be that the bearing is seized or that the brass nut which applies tension to the microfocuser bearing is too tight. Try loosening the brass nut a little to see if the micro will turn (while holding the silver part next to the brass nut). As I said above the grub screw with the red arrow should press against the silver part to stop it turning and enable proper operation of the microfocuser.

It might be necessary to completely separate the focus knob components and clean the bearings and bearing surfaces.

Here's a different WO focuser knob showing the slotted brass nut which puts pressure on the bearing. On different WO focusers the brass nut may be slotted, knurled or a 6 sided nut.

If you really get stuck I have a similar model focuser to yours sitting out in the studio - after the weekend I'd have time to pull it apart and take photo's.

Aussie_Dave
29-06-2017, 10:27 PM
Excellent info Tony, thanks.

I've taken the 2 focus knobs off and this is what's there. The center brass piece seems to be fixed in there somehow. Looks fine inside with 3 ball bearings, there's nothing else in there or no grub screws, no nuts on the center brass piece. I'll loosen one of those 2 hex grub screws on that side in the focuser housing.

Aussie_Dave
29-06-2017, 10:46 PM
It's out, not a lot to look at really.

There's a slightly larger hole near the first grub screw hole I had to loosen off for the focus knobs to turn initially. That hole goes straight through to the center brass piece which comes through from the focuser knob end, another grub screw loosened and the whole lot slides off the focus shaft.

Aussie_Dave
29-06-2017, 11:10 PM
I don't have that specific tool. It looks like the previous owner has attempted to to loosen it off judging by the marks in the brass.

Is there anyone in the Mandurah area WA that could help and tackle this with the correct tool?

casstony
29-06-2017, 11:29 PM
Maybe try multigrips on the outer edge; it only needs to move 1/32 turn to change the tension, maybe 1/16th turn, assuming they haven't put red Loctite on the threads.

Aussie_Dave
29-06-2017, 11:49 PM
I've unsuccessfully tried Tony with large and small bull nose pliers, a cheap pair of multigrips and they all slip off, even tried pointy long nose pliers in those 2 side grooves. All I'm going to do is wreck it. Everything has been tightened up super tight. The previous owner needs a good flogg'in!

Like you say it only needs to be loosened off. I'll go through my tools and give it one more go.